KBabel for Po

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

KBabel for Po

Francisco Vila
Hello. I don't really know if kbabel is installable on Ubuntu these
days, anyway here is how I managed to install it on my system. I
downloaded this file

  http://www.filewatcher.com/m/kbabel_3.5.9-0ubuntu1_i386.deb.1692538.0.0.html

then

  sudo aptitude install kdelibs4c2a libdb4.6 libqt3-mt

and

  sudo dpkg -i kbabel_3.5.9-0ubuntu1_i386.deb
--
Francisco Vila. Badajoz (Spain)
www.paconet.org , www.csmbadajoz.com


Reply | Threaded
Open this post in threaded view
|

Re: KBabel for Po

Till Paala
Francisco Vila schrieb:
> Hello. I don't really know if kbabel is installable on Ubuntu these
> days, anyway here is how I managed to install it on my system.

I don't know, under Ubuntu 8.04 I get a notice for "sudo apt-get install
kbabel" when I type the command, so I would think it works. I used
gtranslator fixing manually the bug in the header where it leaves out
"\n" in one or two lines.

Greetings
Till