Lilypond.org not showing correctly Catalan translations

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Lilypond.org not showing correctly Catalan translations

Walter Garcia-Fontes
I've been checking the links once I browse lilypond.org using the
Catalan Language. Most of them are broken, for instance in

http://lilypond.org/learning.ca.html

the link

http://lilypond.org/doc/v2.18/Documentation/learning/index.ca.html

says "Not found" despite the fact that (I believe) that I completed
the translations within the Documentation/ca/learning directory.

Is this normal or there is something broken for the Catalan language?

--
Walter Garcia-Fontes
L'Hospitalet de Llobregat



Reply | Threaded
Open this post in threaded view
|

Re: Lilypond.org not showing correctly Catalan translations

Federico Bruni-3
Il giorno mer 27 lug 2016 alle 17:47, Walter Garcia-Fontes
<[hidden email]> ha scritto:

> I've been checking the links once I browse lilypond.org using the
> Catalan Language. Most of them are broken, for instance in
>
> http://lilypond.org/learning.ca.html
>
> the link
>
> http://lilypond.org/doc/v2.18/Documentation/learning/index.ca.html
>
> says "Not found" despite the fact that (I believe) that I completed
> the translations within the Documentation/ca/learning directory.
>
> Is this normal or there is something broken for the Catalan language?
>

Hi Walter

The new translations are added to the development version (currently
2.19), so you should browse them from:
http://lilypond.org/development.ca.html

Your translated manual is under v2.19/...



Reply | Threaded
Open this post in threaded view
|

Re: Lilypond.org not showing correctly Catalan translations

Walter Garcia-Fontes
* Federico Bruni, [hidden email] [27/07/16 18:12]:

> Il giorno mer 27 lug 2016 alle 17:47, Walter Garcia-Fontes
> <[hidden email]> ha scritto:
> >I've been checking the links once I browse lilypond.org using the
> >Catalan Language. Most of them are broken, for instance in
> >
> >http://lilypond.org/learning.ca.html
> >
> >the link
> >
> >http://lilypond.org/doc/v2.18/Documentation/learning/index.ca.html
> >
> >says "Not found" despite the fact that (I believe) that I completed
> >the translations within the Documentation/ca/learning directory.
> >
> >Is this normal or there is something broken for the Catalan language?
> >
>
> Hi Walter
>
> The new translations are added to the development version (currently 2.19),
> so you should browse them from:
> http://lilypond.org/development.ca.html
>
> Your translated manual is under v2.19/...

Thanks, now I understand it,

--
Walter Garcia-Fontes
L'Hospitalet de Llobregat