Strange results in translated web

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Strange results in translated web

Francisco Vila
Hello.  When I recently updated the Spanish web from the originals in
our branch, with the set of @help macros in included/helpus.itexi,
somethink very strange is happening to my Community translated page.

make doc or website and see
out-www/offline-root/Documentation/web/help-us.es.html

out-www/offline-root/Documentation/web/help-us.html is the reference
that doesn't show the problem.

There is a white space at the top, before the toplevel link bar.
Second-level menu ends at "Help us", so there are no "Development",
"Publications"... links.

Also, out-www/offline-root/Documentation/web/community.es.html show no
links after "Help us" in the [Making LilyPond better] pane, only
visible @ref{whatever} texts.

*Don't spend a minute on this*. I'm only telling this to get it
registered here for a future, and when maybe fr/, /de/ or hu/ are also
updated, see if they have the same problem.

I suspect of badly updated es/included/helpus.itexi, but I cannot find
the problem there.

--
Francisco Vila. Badajoz (Spain)
www.paconet.org , www.csmbadajoz.com


Reply | Threaded
Open this post in threaded view
|

Re: Strange results in translated web

Francisco Vila
2010/2/22 Francisco Vila <[hidden email]>:
> I suspect of badly updated es/included/helpus.itexi, but I cannot find
> the problem there.

Now fixed. Mistaken parenthesis for a curly brace. Sorry
--
Francisco Vila. Badajoz (Spain)
www.paconet.org , www.csmbadajoz.com